both (291)

88010 [           ] please consider catalog design change
580129 [         NF] udev-gtk-udeb: input_id is the libtool wrapper script
580120 [     S   N ] mediatomb allows anyone to browse and export the whole filesystem
580110 [         N ] gnuvd: No longer works
580106 [         N ] empathy: fails to start on armel
580077 [         N ] openafs-client: Upgrade causes cacheinfo to be overwritten
580068 [   M     N ] Data corruption using NFS + dm-crypt
580066 [         N ] mediawiki-extensions-base: Multiple overwrites
580062 [         N ] mpg321 crashes when playing any mp3
580020 [P        N ] clamav-base: always edits /etc/aliases (does not respect admin changes)
580001 [         N ] Scidavis crashes doing several operations
579999 [         N ] Qtiplot crashes doing several operations
579948 [         N ] SunBlade 1000 installation report - fails to mount root partition on /target
579917 [         N ] mkhomedir segfaults within ld.so on startup
579913 [ +   S   N ] CVE-2010-1152: denial of service (daemon hang or crash)
579790 [         N ] courier-authdaemon: uninstallation fails: exec: /usr/sbin/courierlogger: cannot execute: No such file or directory
579607 [         N ] evolution hangs using 100% cpu when sending smtp email
579575 [         N ] fat does not sync after cp
579550 [         N ] sympa: missing dependencies
579523 [         N ] pkgsel - Does not detect ENOSPC errors
579522 [         N ] tasksel - Removes packages without consent
579519 [         N ] grub-installer - Overwrites bootloaders on different device
579378 [           ] dibbler-server: missing db_stop in postinst
579239 [=+         ] libbio-scf-perl - FTBFS: #error Neither BIG nor LITTLE endian defined
579163 [           ] gnochm: Segmentation Fault
579079 [=          ] libpam-ldap: Missing versioned dependency on libpam-runtime  for pam-auth-update
579060 [=         F] BUG: python-kde4 -- broken depends with python-sip4 python-qt4
579028 [     S     ] pbuilder: installs untrusted packages without asking
579000 [           ] texlive-base: fails to configure: fmtutil-sys failed: cannot find pdftexconfig.tex
578981 [           ] phpldapadmin: php class 'LDAPServers' not found when opening webpage
578935 [           ] schroot: both the git and the latest version in unstable do not build
578924 [           ] b2evolution: Contains non-free flash files
578733 [           ] epiphany-extension-gwget: Doesn't work with ephy 2.30
578638 [           ] libpam-ldap: needs versioned dependency on libpam-runtime
578607 [           ] crashes iceweasel
578497 [           ] FTBS and other issues
578495 [           ] Update manager fails in a smart upgrade
578424 [           ] [python-glpk] FTBFS: cannot build it due to missing dependency libglpk-dev (<= 4.38.999)
578395 [           ] qmailanalog: /usr/bin/zsenders /usr/bin/zsuccesses /usr/bin/zdeferrals /usr/bin/zfailures /usr/bin/zrecipients gnu "sort" parameters are long
578345 [           ] lwat in Squeeze: Fail to create user with ldap error34 "Invalid DN syntax"
578271 [           ] expect: [kFreeBSD] spawn/wait waits forever if command has any output
578261 [    R      ] childsplay: Fail to use SDL mixer
578212 [           ] docbookwiki: Function named "GoTo" conflicts with PHP 5.3
577638 [           ] mpich2: conflict over the mpd binary
577439 [           ] python-avogadro: no modules for Python 2.5 on mips
577436 [           ] python-ldb: no modules for Python 2.5 on amd64, hppa and mips
577435 [           ] python-tdb: no modules for Python 2.5 on mips and amd64
577405 [           ] python-glpk: fails when importing glpk
577109 [=  MR      ] KPPP Exits Kills Keyboard with Zoom USB Modem Model 3095
577078 [           ] googleearth-package: generally very buggy, useless on amd64
577014 [ +   S D   ] (DELAYED: 2010-05-08 08:53:21) Several security issues
577013 [           ] Should not be part of stable
576901 [           ] init.d script fails under Squeeze with insserv due to lack of run level definitions
576865 [           ] python-pytrilinos: PyTrilinos modules not linking to correct libraries.
576800 [           ] libc6: Cannot create new processes after hibernating
576697 [           ] python-paramiko: paramiko fails to load : ImportError: No module named Crypto.Util.randpool
576592 [           ] mplayer - Tries to use OSS first
576591 [           ] mplayer - gmplayer fails by default
576463 [           ] pulseaudio: Support tmpfs /var/run
576460 [           ] mtpfs segfaults when i mount a creative zen v plus
576445 [ +         ] sgml-base: Fails to purge
576435 [          F] silently fails to save data if filesystem is read-only
576307 [     S     ] CVE-2010-0132: XSS via user-provided 'search_re' input
576250 [           ] febootstrap: segfaults and fails to complete bootstrapping
575972 [           ] lxappearance: segmentation fault on trying to change themes
575787 [     S     ] CVE-2010-0736: Cross-site scripting (XSS) vulnerability
575777 [     S     ] CVE-2010-0004 CVE-2010-0005
575745 [     S     ] CVE-2009-4497: Cross-site scripting (XSS) vulnerability
575742 [     S     ] CVE-2009-3995 CVE-2009-3996: Multiple heap-based buffer overflows
575536 [           ] /usr/lib/libwx_gtk2u_core-2.8.so.0: segfaults in wxWindow::DoSetSize due to m_parent being NULL
575519 [           ] coriander: crashes on every invocation
575436 [=          ] mines.app: crashes on start
575361 [           ] lintian: E: dash: package-uses-local-diversion
575254 [ +H        ] openjdk-6 build fails on at least one i386 build due to long command lines
575243 [           ] linpsk: Uses deprecated sound system
575103 [           ] Can't open perl script "/usr/bin/dpkg-source": Cannot allocate memory
575089 [           ] gnash: Crippling memory leak
575076 [           ] grub-update stopped working after upgrade to grub-pc_1.98-1_amd64.deb (md device)
574990 [           ] nscd crashes after moderate use
574795 [=  M       ] libata missing workaround for HPA overlapping normal partitions
574784 [           ] [xdg-utils] mangles linebreaks
574757 [ +   S     ] phpCAS XSS vulnerablity PHPCAS-52
574597 [           ] [ghdl] Uninitialized generics can make ghdl trying to eat a huge amount of memory during simulation, making then the whole system hang
574510 [     S     ] statd running as root after remove/install
574350 [=          ] grub-pc: boot failure after upgrade to 1.98
574176 [           ] Fails purge: ucfr: Association belongs to grub-pc, not grub-efi-amd64
574087 [=  M       ] (bugreport 573327) confirmation of initial problem and change of  behaviour
574082 [P          ] Please go back to "requisite" for pam_securetty in login.pam
573644 [           ] banshee-extension-mirage: crashes banshee
573615 [ +   S    F] CVE-2009-1299: insecure temporary file creation
573457 [           ] csh: failure in switch statement
573408 [           ] configure error while loading sb-grovel makes SBCL uninstallable
573327 [   M       ] wireless-tools: iwconfig prints garbage ESSID with valid networks, prints OK with nonsense ESSID
573259 [           ] gnome-panel - dies on dbus restart
573220 [           ] gosa fails with: "Fatal error: Call to undefined function print_array()
573147 [           ] [gallery2] no informations available how to create repackaged orig tarball
573062 [           ] Apache2::Request fails to load (/usr/lib/perl5/auto/APR/Request/Request.so: undefined symbol: apreq_hook_disable_uploads)
573017 [           ] libgpod4: songs are correctly transferred to ipod but the device says that it's empty (ipod black 8gb)
572967 [           ] Core dump with bus error
572960 [     S     ] libesmtp does not check NULL bytes in commonNames of certificates
572958 [ +        F] libglpk-java (1.0.1-1.1) does not build on Sid 64bit
572869 [           ] installation-reports: PowerMac G5 installation report: ofpath doesn't work in the absence of /proc/scsi/scsi
572618 [   M       ] libata missing workaround for HPA overlapping normal partitions
572557 [     S     ] CVE-2010-0636 / CVE-2010-0637 / CVE-2010-0638
572533 [          F] icedtea6-plugin : Applets don't work in Iceweasel 3.5.8
572442 [P         F] sparc 2.6.29+ NMI watchdog deadlock on Sun Fire V240 etc
572420 [           ] supertux: PowerPC G3 crash with "Illegal Instruction"
572288 [           ] audacious-plugins: after upgrade, audacious jackd output stopped working
572169 [           ] /usr/bin/apt-get: apt-get breaks on openoffice.org-core upgrade
572113 [           ] linux-patch-tuxonice: having installed kernels with and without tuxonice in parallel may lead to serious data loss
571962 [           ] azureus: Fails to start with "Azureus core already instantiated"
571791 [   MR      ] dpkg fails to configure clisp package because of non-ascii char in CLC
571427 [ +         ] op-panel: FTBFS: Undefined subroutine &SWF::Constants::SWFTEXTFIELD_USEFONT called at ming-source/operator_panel.pl line 45.
571410 [          F] guidance-power-manager: empty package
571255 [           ] Udev 151-2 upgrade problem on debian-testing-'squeeze' i386 cd  binary1 20090302-04-:09
571116 [ +         ] debsums: overwrites /etc/apt.conf.d/90debsums without asking
570960 [           ] grub-pc: grub2 not working on lenny and squeeze after fresh install
570723 [           ] rep-gtk: broken on kfreebsd-amd64 by librep-dev #570719
570004 [          F] [kdelibs5] After upgrading to this version "kdm not starting". I had downupgrade version "4.3.4-1" from testing. Kdm is back to work
569797 [P         F] misaligned signal stack on sparc
569788 [           ] SEGFAULTs with an .orf image
569626 [ +        F] nauty FTBFS: conflicting types for 'getline'
569177 [           ] kernel-patch-nfs-ngroups: doesn't apply anymore
569103 [  H        ] Uses obsolete V4L1 API
569094 [ +         ] Uses obsolete V4L1 API
569005 [           ] e16: fails to start or crashes briefly after starting
568865 [     S     ] CVE-2009-4273: stap-server in SystemTap before 1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in stap command-line arguments in a request
568553 [P          ] etherboot: FTBFS on amd64: No rule to make target `arch/x86_64/Makefile'
568529 [           ] overwrites MBR of installation medium
568408 [=         F] python-kde4: dependency pb with python-qt4
568312 [ +        F] libgmime-2.0-2a: needs -fno-strict-aliasing
568291 [ +   S     ] possible buffer overflows
568049 [           ] [amd64] Apps abort on startup with exception in -[NSAttributedString attribute:atIndex:longestEffectiveRange:inRange:]
567932 [           ] schroot: chroot failed, cleaned up my host /etc
567926 [ +         ] gpgsm: passphrase changing issue with X509 certificates (Werner Koch 26th of January 2010)
567919 [P          ] iceweasel, iceape, icedove, iceowl: Contains non-free data in the source tarball
567770 [ +         ] Moving config to /etc left empty /usr/share/e16/config; completely borks e16
567588 [   MR      ] kino seg faults and dies when creating video segment in FX tab
567582 [=          ] boot failure: "the symbol 'grub_env_find' not found"
567528 [          F] Uninstallable package due to unfulfilled dependency
567230 [=          ] grub-pc: more flexible installation paths
567096 [ +         ] dns2tcpd does not answer NS queries
567049 [           ] grub-common: make_system_path_relative_to_its_root behaviour changed and broke boot image path generation.
567045 [   MR      ] inkscape: SAVE function corrupted : can't open any SVG files that inkscape iteself writes
566988 [           ] libk5crypto3 not downward compatible
566947 [           ] emacs23-nox fails to install
566844 [           ] libc6 causing "Authentication service cannot retrieve authentication info"
566251 [   MR     F] korganizer doesn't start
566238 [=          ] app=mscore :  lost ability to play midi or mscore files, 99% CPU load, no response.
566235 [           ] app=mscore :  lost ability to play midi or mscore files, 99% CPU load, no response.
566072 [           ] fsck now failing hard for unavailable filesystems
565706 [           ] grub-pc: grub2 enters rescue mode with "fd0 cannot get C/H/S values"
565210 [=          ] grub-pc: Reboot after entering GRUB
565204 [           ] Segfault on start
564928 [=          ] Newer grub fails with missing symbols at boot time
564561 [     S     ] Security issue: MySQL root password stored in /etc/gallery2/config.php
564146 [          F] FindKDE4Internal.cmake sets settings which violate debian RPATH policy
564110 [     S     ] r8169: Fix for CVE-2009-1389 introduces denial of service issue
563683 [           ] localepurge: does not preserve configuration on upgrade
563402 [           ] ia32-libs broken on ia64
563312 [          F] fails to install trying to overwrite '/usr/share/gir-1.0/JSCore-1.0.gir
562974 [           ] quassel-client: Quassl client segfaults on first run
562398 [ +         ] libdebian-installer: strange behavior with more than one version of a package in a Packages file
562234 [           ] Cache file location in violation of FHS
561766 [=          ] grub2: 1.98~20091210-1 still has issues with "the symbol "grub_printf_" not found"
561762 [     S     ] kde4libs: many webkit vulnerabilities
561715 [=+         ] Do not compile
561695 [=+         ] alsa-source not compile even using module-assistant against 2.6.31-1-686
561630 [=          ] segfault on startup (mipsel)
561473 [P          ] prompting due to modified conffiles which where not modified by the user
561347 [           ] flumotion: uses non-essential package in pre-rtupdate script
561293 [=          ] emacs23: misc-fixed font looks strange
560972 [=          ] chan_capi does not load with current asterisk
560942 [     S     ] CVE-2009-3560 and CVE-2009-3720 denial-of-services
560823 [           ] grub-ieee1275: Error "Memory Address not Alligned" when trying to boot any menu entry
560359 [           ] gnustep-common depends print_unique_pathlist.sh from gnustep-make
560246 [           ] After recent upgrade, fiaif stops my internal network
560238 [           ] net.ipv6.bindv6only=1 breaks some buggy programs
559968 [=+         ] FTBFS on several archs: Neither BIG nor LITTLE endian defined.
559893 [  H        ] monotone-server: hooks.lua.base is outdated
559835 [     SC    ] (claimed by beuc@beuc.net) CVE-2009-3736 local privilege escalation
559427 [=   R      ] libglib2.0-0: GTK open dialog crash if folder contain bash script file
559425 [           ] isdnutils: various licensing issues
559352 [           ] segfault on startup (mipsel)
558999 [           ] FTBFS [hppa] - recompile with -ffunction-sections
558993 [           ] Subject: FTBFS: NSWindow.m:198: fatal error: method definition not in  @implementation context
558784 [           ] apt: re-adds removed keys
558748 [=          ] upgrades should run grub-install as a safe default
558747 [=          ] please produce a grub.cfg that can be used by payload from lenny
558312 [=          ] error: grub_gettext not found
558025 [           ] [kali] segfault at startup
557929 [           ] libk5crypto3 - Replaces libkrb53 but nothing depends on it
557425 [           ] lenny->squeeze upgrade, debconf defaults -> system unbootable
557259 [           ] Clutter error in some games.
556393 [=          ] gedit: fails to start
555656 [   M  C    ] (claimed by mbanck@debian.org) libcanberra-gtk-module: undefined symbol: gtk_widget_get_window
555395 [=          ] Segfault on launch gedit
555205 [           ] libc6: segfault when upgrading from 2.9-25 -> 2.10.1-5 on squeeze renders system unusable
555168 [           ] Many locales files do not permit modification
554836 [=          ] GTK filechooser fails with some mount options for NFS4
554790 [           ] use /dev/disk/by-uuid (or similiar) for grub-pc/install_devices
554788 [           ] courier-authlib shlibs missing
554570 [=          ] random crashes with "type * * not a basic type"
554495 [=          ] Segfault when trying to saving messages or attachments
554204 [          F] libuim6: usr-share-doc-symlink-without-dependency uim-common
554203 [          F] libuim-dev: usr-share-doc-symlink-without-dependency uim-common
554202 [          F] libuim6-dbg: usr-share-doc-symlink-without-dependency uim-common
554200 [          F] libuim-data: usr-share-doc-symlink-without-dependency uim-common
553904 [           ] samba: Lost accounts on upgrade.
553248 [P          ] libnel-dev: missing-dependency-on-libc needed by ./usr/lib/nel/bnp_make and 28 others               but the package doesn't depend on the C library package. Normally               this indicates that ${shlibs: Depends} was omitted from the               Depends line for this package in debian/control.
553149 [=   R      ] _g_local_file_info_get: segmentation fault in each application using it
552203 [=+         ] linux-headers-2.6.30-2-amd64: alsa-source does not compile against debian patched kernel headers
552056 [=          ] Unable to upgrade grub-pc to 1.97~beta4-1: grub-probe can't find a device for /
551319 [           ] [grub] grub: crashes frequently on boot
551155 [  H        ] libssl0.9.8:  New Segmentation Fault after installing starttls when signing into  emacs-jabber in Lenny
550704 [           ] grub-pc - Needs to handle symlinks in /dev/mapper
550632 [           ] grub-pc: chainload from legacy fails with bios disk error
550595 [=+         ] alsa-source does not compile on amd64
550477 [           ] grub-pc: after update-from-grub-legacy the system stopped booting
550313 [=          ] inkscape: "Open" crash
549169 [=          ] random crashes with "type * * not a basic type"
548977 [=          ] gnome-core: Any application crashes when file-open dialog is called
548898 [=          ] random crashes with "type * * not a basic type"
548703 [           ] chan_capi fails to load
548648 [           ] grub-pc misdetects md RAID layout and fails to initialize
548493 [P+         ] dash: don't read-uninitialized for \177 in a here-doc
548473 [=          ] random crashes with "type * * not a basic type"
548446 [           ] [gnome-session] gnome doesn't start since gnome-session upgrade
548361 [=          ] random crashes with "type * * not a basic type"
548344 [=          ] random crashes with "type * * not a basic type"
548343 [=          ] random crashes with "type * * not a basic type"
548336 [           ] random crashes with "type * * not a basic type"
547944 [           ] grub-pc: upgrade-from-grub-legacy option to install in a given hard disk is tricky
547186 [           ] g15daemon: Random crashes
547137 [           ] libmono-addins0.2-cil: Assembly ../libmono-addins0.2-cil/policy.0.2.Mono.Addins.dll does not exist
546961 [          F] FTBFS with GCC 4.4: missing #include
546822 [   M       ] apt-get update of grub-pc daisychained from -legacy boots into -pc
546528 [ +         ] dash's preinst shouldn't rely on /bin/sh
545902 [           ] evolution-exchange: Crashes (segfault) when syncing folders
545752 [=          ] mysql-server-5.1 installation failure
545751 [           ] mysql-server-5.1 installation failure
544751 [ +         ] libbio-scf-perl - FTBFS: Needs to use endian.h (Neither BIG nor LITTLE endian defined.)
544709 [   M       ] linux-image-2.6.30-1-686: /proc/acpi/button/lid/*/state always says "open"
544373 [   M       ] gnome-screensaver: Kernel freeze / Keyboard input stops being accepted
542971 [P          ] kdebluetooth: FTBFS: aclocal.m4:14: error: this file was generated for autoconf 2.61.
542842 [           ] Log for failed build of haskell-hsh_2.0.3-1 on sparc (dist=unstable)
540512 [=          ] dash upgrade breaks mksh-as-/bin/sh
540307 [=+         ] FTBFS with linux kernel 2.6.30
539919 [           ] emacs23-gtk: font fixed (emacs -fn fixed) broken
539689 [=          ] [lenny] icedove and iceowel segfaults on mipsel
539620 [=         F] kaddressbook: akonadi isn't really required
539224 [ +         ] libsox-fmt-all: please do not depend on libsox-fmt-alsa on non-Linux systems
539147 [  H R      ] libgphoto2-2: does not install: segfault while configuring
538822 [           ] dash: fails to install overwriting files from bash
537622 [=          ] Alias symbols aren't linked together
537233 [           ] /usr/bin/users-admin: users-admin crashes /etc/group
535324 [          F] kaddressbook: I want an addressbook client, not a mysql server
534721 [ +         ] libhpricot-ruby1.8: Hpricot's XML parser fails to parse simple, valid XML
533998 [ +         ] php-doc: FTBFS: Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 80 bytes) in /build/user-php-doc_20081024-1-amd64-fLTBlM/php-doc-20081024/PhD-0.4.0/build.php on line 60
531668 [ +     D   ] (DELAYED: 2010-05-10 12:53:45) alsa-source: fails to compile with kernel 2.6.29-2
530231 [P          ] sux: ctrl-z does not work anymore
527553 [           ] notify-sharp crash when failing to decode NotificationClosed from xfce4-notifyd
527455 [  H        ] python2.5: Please build against newer libdb
526935 [           ] pure-ftpd-postgresql crashes with SIGSEGV (Segmentation fault)
525549 [           ] gnucash: Missing account file
523323 [ +    C    ] (claimed by smcv@debian.org) missing source code
521860 [           ] libpam-modules: libdb upgrade silently breaks pam_userdb.so
520977 [           ] kdelibs: no distribution license for several files
520927 [   M       ] Some files corrupted from remote dump/restore reproducably
520485 [           ] kdelibs: inadequate copyright file prevents binary packages from being legally distributable
518664 [=          ] evince: cannot open pdfs at all - unhandled mime-type application/octet-stream
518250 [=          ] mime.cache file format changed without changing the filename
517768 [           ] shared-mime-info: .avi files are identified as "avi document" instead of "AVI video"
514220 [ +         ] ca-certificates: debconf update destroys local config
513796 [          F] php5-xapian: PHP license incompatible with Xapian
513182 [ +         ] quik: prompt the user on stdout
512915 [           ] [libjs-yui] No source code
512429 [ +         ] quik: Fails to build from source (depends on asm/page.h)
511582 [ +         ] packaged opie 2.4, fixing testsuite failures on arm/armel
510417 [     S     ] links2: silently accepts bad SSL certificates
510130 [ +         ] Error calculing volhdr partition boundaries on SGI disklabel
508589 [   MR      ] ppp: USB Modem removal after PPP exits kills keyboard
505609 [           ] Unbootable after kernel upgrade: Lilo can't load kernel
505111 [           ] rescue-mode md auto-assembly could cause data loss
503591 [           ] Please don't include yet another copy of tzdata in the archive
499922 [           ] ifenslave-2.6: strange conffile conflict
482298 [           ] crashes when start run icedove on mipsel
477751 [=          ] dh_installcatalogs: Don't readd catalog on every upgrade to the catalog
452876 [P          ] Alias symbols aren't linked together
366735 [    R      ] firefox segfaults when downloading a file
317358 [P          ] portmap bind to loopback install option doesn't work