sid (126)

580207 [         NB] elmerfem: FTBFS on mips: EG_VTK has been defined, but QVTKWidget.h was not found
580193 [         N ] libao-dev: mpg321 crashes after upgrading to libao4
580174 [  H      NB] rlwrap: FTBFS on armel: R_ARM_CALL relocation against SEC_MERGE section
580148 [         NB] gcj: libgcj.spec: No such file or directory
580136 [         NB] schroot personality build fails on armel
580095 [         NB] libmpg123-0: *** glibc detected *** /usr/bin: free(): invalid pointer: 0xb7c29098 ***
580085 [         NB] aptitude: FTBFS on s390 (test failures)
580015 [         NB] ncpfs: FTBFS on ia64: sutil/ncpumount.c:353: undefined reference to `clone'
579993 [         N ] gnome-do fails to launch, with an error claiming the gtk-sharp 2.12.0.0 assembly could not be loaded
579961 [         NB] igstk: FTBFS on mips, can't find libjvm.so
579951 [         NB] notmuch 0.3.1 - FTBFS, apparently everywhere
579905 [         N ] nestra: FTBFS dpkg-genchanges: error: cannot read files list file: No such file or directory
579901 [         N ] harden-doc: FTBFS make ERROR: securing-debian-howto.fr.dvi could not be generated properly
579889 [         N ] ibus-unikey: cannot be installed, needs rebuild for newer libibus soversion
579847 [=        NB] dpkg fails with <PACKAGE ASDF> has no external symbol with name "CLEAR-OUTPUT-TRANSLATIONS"
579526 [=        NB] kontact fails to start
579472 [         NB] webkit: FTBFS on sparc
579460 [         NB] Clisp needs newer asdf
579426 [         NB] wims-modules: installation fails because of /var/lib/wims/public_html/modules/adm/class/classes.de
579409 [         N ] binutils-multiarch: diversion clash with hardening-wrapper
579270 [ +        B] FTBFS if hlint is installed
578896 [          B] idle-python3.1: install of this package fails dpkg: error processing
578893 [          B] cpad-kernel-source: subprocess installed post-installation script returned error exit status 2
578655 [           ] xul-ext-nostalgy: Doesn't work with icedove 3.0.4
578590 [P          ] nvidia-kernel-2.6-amd64: Package not available for amd64
578478 [ +        B] Not installable in unstable
578042 [          B] korganizer segfault/stackoverflow on startup
577532 [          F] icedove: segfault on startup
577517 [           ] When I start xfmedia, it promptly dies of a segmentation fault.
577513 [ +         ] libdbd-sybase-perl: DBI/DBD internal version mismatch
577466 [          B] hyperlatex: please remove any requirement for emacs22
577399 [          B] python-central: Uses dlocate to locate files
577217 [           ] speech-dispatcher locks main audio pcm preventing other apps to use sound
577209 [          F] libdbi-perl: DBI<>DBD ABI change breaks partial upgrades
577061 [          B] setools: FTBFS on armel: .../symbols doesn't match completely debian/libsefs4.symbols.armel
576720 [          B] [ia64] gdb FTBFS and freezes / reboots the machine
576603 [          B] stay in sid to settle dust
576587 [           ] dnsproxy fails to start with libevent newer than 1.4.13 (upstream update available)
576537 [P         F] Incorrect labels generated in /etc/fstab during PATA conversion
576513 [          B] gob2 segfaults on non-intel arches
576270 [    R      ] python-sugar-toolkit-0.88: python module not installed correctly
576210 [ +        B] pymol: FBTFS on ia64: internal compiler error: in insert_in_history_vect, at sel-sched-ir.c:1514
576146 [P          ] ttf-freefont: freefont is under GPLv3+, not GPLv2+
575765 [ +         ] netperf: FTBFS build-depends-on-obsolete-package tetex-bin
575274 [          B] xserver-xorg-video-radeon: Not fit for testing migration yet
575265 [          B] nodm does not build on kfreebsd
575246 [          B] mysql-proxy: Patch for FTBFS for 0.8.0 on Sparc
575226 [           ] radeonhd does not support KMS - results in blank screen when
574730 [          B] necpp: BD-Uninstallable on armel and alpha, build-depends on libatlas-base-dev
574671 [           ] FTBFS: "/tmp/buildd/php5-5.3.2/pear-build-download" is not writeable
574630 [P         F] linux-base: postinst fails if udev's persistent-cd.rules has duplicates
574512 [ +        B] monotone: mtn sync fails with 'fatal' error message
574234 [P          ] latex209-bin: installation fails
573954 [           ] gcc docs still default to gcc-4.3
573765 [          F] libnewlib-dev: Uninstallable on all architectures but i386
573625 [ +        B] FTBFS: con_x11.cpp:52:21: error: X11/xpm.h: No such file or directory
573505 [           ] FTBFS: validation error in manual.xml
573319 [P         B] libupnp3: FTBFS as "make check" fails on kfreebsd
572923 [          B] protobuf: FTBFS on armel (test-suite failure)
572859 [ +        F] libupnp3: FTBFS: /usr/bin/install: will not overwrite just-created `..blah..' with `common/sample_util.h'
572265 [P+         ] horde3: Upgrade to php 5.3 results in fatal error
571203 [          F] RuntimeError: the sip module implements API v6.0 but the PyQt4.QtCore module requires API v7.0
571122 [          B] hyperlatex: (Build-)Depends on emacs22
570975 [          B] gxemul: FTBFS on hurd-i386: 1 TESTS FAILED!
570444 [      C   B] (claimed by dapal@debian.org) shouldn't migrate to testing
570348 [          B] gmrun: wrong build-deps on ia64
569358 [          B] MD_MODULES in initrd empty, RAID not started
569092 [           ] Uses obsolete V4L1 API
569089 [ +H        ] Uses obsolete V4L1 API
569015 [ +        B] openipmi: FTBFS on kfreebsd-*: SIGPWR
568990 [           ] planetpenguin-racer-extras: Outdated; needs restructured and updated to be usefull
568858 [P+         ] gnome-mousetrap: doesn't work (opencv 1 =?UTF-8?Q?=E2=86=92?= 2 problem?)
568307 [           ] Generates incomplete nfont bundles which makes the art backend unusable
567945 [   M      B] lsh-server: Does not configure on mipsel
567167 [          B] format '%llu' expects type 'long long unsigned int', but argument 2 has type '__u64'
566978 [          B] FTBFS: segfault in uim-module-manager [ia64 s390]
565835 [          F] rrdtool-dbg: Please drop the dependency on ruby 1.9.0
565727 [ +H       B] cscope: Don't depend on emacsen-common (breaks upgrade)
563192 [ +        B] libportaudio.so.2 overrides the libasound2 error handler
562582 [=         F] fails to install, trying to overwrite other packages files
561203 [  H        ] threads and fork on machine with VIPT-WB cache
560408 [          F] libsnmp-dev: .la contain -lkvm/-lsensors, but no Depends: on libkvm-dev/libsensors4-dev
559811 [     S    F] CVE-2009-3736 local privilege escalation
559604 [P          ] osm2pgsql: Please update dependencies for PostgreSQL 8.4 (only)
555947 [          B] Merges index entries with numbers -- migration to testing blocker
555097 [          F] apq-postgresql: Please migrate to gnat-4.4
554586 [          B] acpica-unix_20090521-1(ia64/unstable): FTBFS: test failure
553535 [P         F] libapache2-svn: dir-or-file-in-var-www /var/www/apache2-default/svnindex.xsl and two others
553481 [          F] 3270-common: dependency problem
553257 [ +        F] pidgin-hotkeys: missing-dependency-on-libc needed by ./usr/lib/pidgin/hotkeys.so               but the package doesn't depend on the C library package. Normally               this indicates that ${shlibs: Depends} was omitted from the               Depends line for this package in debian/control.
553204 [          F] libconfigreader-simple-perl: conflict with squidtaild
553109 [          F] guile-gnutls: postinst-must-call-ldconfig /usr/lib/libguile-gnutls-v-1.so.0.0.0               by the dynamic library loader. Therefore, the package must call               "ldconfig" in its postinst script.
549391 [ +    C   F] (claimed by tolimar@debian.org) Please switch to poppler-utils
548434 [           ] fdformat fails completely with current kernel
546885 [          F] slap_sasl_init: SASL library version mismatch: expected 2.1.23, got 2.1.22
544877 [P         F] libsvn_client-1.la and libsvn_ra-1.la depend on libsasl2 but libsvn-dev doesn't
543018 [ +         ] kst: FTBFS: x86_64-linux-gnu-g++: ../libkstapp/.libs/libkstapp.so: No such file or directory
540890 [           ] debian-archive-keyring: decide upon squeeze key
539427 [          B] acpica-unix - FTBFS: Segmentation fault from iasl
538052 [ +        F] tzc: uninstallable in unstable
537039 [           ] nemerle: FTBFS: assertion error during compilation
537028 [ +        F] hpodder: FTBFS: Ambiguous type variable `e'
536922 [ +        F] darcs-buildpackage: FTBFS: Ambiguous type variable `e'
534735 [          B] The configuration "listen-address  :8118" is not possible with 3.0.13-1
534032 [P     C    ] (claimed by debian@christoph-egger.org) ksimus-datarecorder: FTBFS: required file `admin/config.guess' not found
533982 [P     C    ] (claimed by debian@christoph-egger.org) ksimus-floatingpoint: FTBFS: required file `admin/config.guess' not found
533452 [P+        B] foomatic-db-engine: FTBFS: Could not run "foomatic-combo-xml"/"foomatic-perl-data"!
529022 [          F] haskell-hlist: FTBFS: Build depends on libghc6-base-dev
528861 [          B] ksh_93t+-1(mips/unstable): FTBFS on mips. libast not built ?
522766 [          F] libghc6-http-dev does not install on sid
522542 [           ] scsiadd - Uses legacy /proc/scsi interface
520322 [          F] uninstallable with ghc 6.10
520312 [          F] uninstallable with ghc 6.10
520308 [          F] uninstallable with ghc 6.10
520307 [          F] uninstallable with ghc 6.10
519786 [          F] libglade2-ruby1.8: [BUG] object allocation during garbage collection phase
519006 [  HM       ] mips/ld: non-dynamic relocations refer to dynamic symbol
515555 [           ] db4.5: don't release
505872 [ +        F] gamin: fails to build with glibc 2.8
505600 [P+         ] [PATCH] FTBFS with GCC 4.4: dereferencing type-punned pointer will...
504846 [ +        F] FTBFS with GCC 4.4: missing #include
503205 [ +        B] twitux: Will not connect to twitter.
494033 [ +        F] xpp: depends on transitional package libcupsys2
489901 [ +        F] chiark-tcl: Missing include of limits.h when build with gcc-4.3
402777 [           ] gnomebaker depends on CONFIG_SCSI_PROC_FS
266003 [ +        F] heimdal-dev: should depends on libdb-dev